python-3.x

Can I use setup.py to pack an app that requires PyQt5? 19.05.2016

Can I require PyQt5 via setup.py? In a word yes, as long as you restrict your support to PyQt5 and Python3. The requirements specified in setup.py are typically provided by requesting packages from the Python Package Index (PyPi). Until recently these packages were source only, meaning that an ...